VirtualBox

Ticket #19568 (closed defect: duplicate)

Opened 4 weeks ago

Last modified 4 weeks ago

VritualBox Crash after remove last VM from list => duplicate of #19397

Reported by: Ehatari Owned by:
Component: other Version: VirtualBox 6.1.6
Keywords: Cc:
Guest type: all Host type: all

Description

Reproduce:

  1. Install clean VirtualBox with empty VM list.
  2. Crate any Virutal Machine
  3. When 1 Virtual Machine show up in list remove it and then we have crash

Crash VirtualBox GUI when remove last VirutalBox VM form list. This bug exist in all version 6.0.X in windows and linux host machine. This bug non exist in last 6.0 version VirtualBox.

Change History

comment:1 Changed 4 weeks ago by paulson

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from VritualBox Crash after remove last VM from list to VritualBox Crash after remove last VM from list => duplicate of #19397

Thanks for the report. This is a regression introduced in 6.1.4 which affects all hosts. This has been reported in #19525, #19506, #19490, #19481, and #19397 already so closing this a duplicate of the first one filed: #19397. This has been resolved now as detailed in #19397.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use