VirtualBox

Ticket #19490 (closed defect: duplicate)

Opened 7 months ago

Last modified 6 months ago

Macos 10.15.4 and 6.1.4 VirtualBox GUI crashes when last VM deleted => duplicate of #19397

Reported by: nycnewman Owned by:
Component: GUI Version: VirtualBox 6.1.4
Keywords: Cc:
Guest type: all Host type: Mac OS X

Description

MacOS 10.15.4 Catalina (latest update) VB 6.1.4 with extensions

  • Add a VM to VirtualBox
  • Delete VM from GUI and app crashes. Crash report sent to Apple.
  • Same happens when last VM deleted through Vagrant (macinbox)

Change History

comment:1 Changed 6 months ago by paulson

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Macos 10.15.4 and 6.1.4 with ext crashes when last VM deleted to Macos 10.15.4 and 6.1.4 VirtualBox GUI crashes when last VM deleted => duplicate of #19397

Thanks for the report. This is a regression introduced in 6.1.4 which affects all hosts. As you suspect this is the same issue reported in ticket #19397. Since #19397 was opened prior to this one I'm closing this as a duplicate of #19397.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use