VirtualBox

Ticket #19506 (closed defect: duplicate)

Opened 7 weeks ago

Last modified 5 weeks ago

VirtualBox 6.1.6 GUI Crash after deleting VM using "Delete all files" button => duplicate of #19397

Reported by: w32u Owned by:
Component: GUI Version: VirtualBox 6.1.6
Keywords: macos,osx,gui,crash Cc:
Guest type: all Host type: Mac OS X

Description

Host: MacBook Pro 13 Early 2011, 16 GB RAM, macOS 10.15.4 Catalina (dosdude1's patcher)

Steps to reproduce:

  1. Create new VM (any guest type)
  2. Delete it using "Delete all files" option
  3. GUI crashes

Attachments

VirtualBox_2020-04-17-183149_w32us-MacBook-Pro.crash Download (70.6 KB) - added by w32u 7 weeks ago.
macOS Crash log

Change History

Changed 7 weeks ago by w32u

macOS Crash log

comment:1 Changed 7 weeks ago by w32u

Also, the same thing happens on my Windows 10 1909 PC (AMD FX-4350, 8 GB RAM, GTX 1050 Ti) on the same version of VirtualBox, but without system's crash log.

Last edited 7 weeks ago by w32u (previous) (diff)

comment:2 Changed 7 weeks ago by w32u

And I forgot to mention that VBox has the Extension Pack installed.

comment:3 Changed 6 weeks ago by dmnorth

Same here using VB 6.1.6 on Macbook Air 2020 Linux guest (Debian Buster, Ubuntu Xenial et al)

comment:4 Changed 5 weeks ago by paulson

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from VirtualBox 6.1.6 GUI Crash after deleting VM using "Delete all files" button to VirtualBox 6.1.6 GUI Crash after deleting VM using "Delete all files" button => duplicate of #19397

Thanks for the report. This is a regression introduced in 6.1.4 which affects all hosts. This has been reported in #19525, #19490, and #19397 already so closing this a duplicate of the first one filed: #19397. A fix is in progress.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use