VirtualBox

Ticket #19525 (closed defect: duplicate)

Opened 4 months ago

Last modified 4 months ago

Main Virtualbox window crashes when all guests are removed => duplicate of #19397

Reported by: scottgus1 Owned by:
Component: GUI Version: VirtualBox 6.1.6
Keywords: Cc:
Guest type: other Host type: Windows

Description

Per this forum post:  https://forums.virtualbox.org/viewtopic.php?f=6&t=97818

version 6.1.6, possibly 6.1.4 and earlier

When all guests in the guest list are removed, the main Virtualbox window abruptly closes. VboxSVC.exe and VboxSDS.exe stay in the task list for several minutes. VboxSVC.exe using less than 0.01% but not 0% of CPU (in Process Explorer) then both finally disappearing.

It is possible to re-open the main Virtualbox window while VboxSVC is stuck there and add guests back. Removing all guests again makes the main window abruptly close.

For reference, 6.0.14 stays open when all guests are removed.

Attachments

VBoxSVClogs.zip Download (13.2 KB) - added by scottgus1 4 months ago.

Change History

Changed 4 months ago by scottgus1

comment:1 Changed 4 months ago by paulson

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Main Virtualbox window crashes when all guests are removed to Main Virtualbox window crashes when all guests are removed => duplicate of #19397

Thanks for the report. This is a regression introduced in 6.1.4 which affects all hosts. This has been reported in #19490 and #19397 already so closing this a duplicate of the first one filed: #19397. A fix is in progress.

comment:2 Changed 4 months ago by scottgus1

Thanks for the info, Paulson!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use