VirtualBox

Ticket #16832 (new defect)

Opened 2 years ago

Last modified 2 years ago

When running any machine in VirtualBox 5.1.22 Windows bluescreens

Reported by: techallan Owned by:
Component: other Version: VirtualBox 5.1.22
Keywords: bluescreen, windows Cc:
Guest type: all Host type: Windows

Description

When I try and run a machine on VirtualBox Windows bluescreens and shuts down. I'm running Windows 10 Enterprise version 1703 build 15063.413.

Attachments

VBox.log Download (28.0 KB) - added by techallan 2 years ago.
Log
VBoxHardening.7z Download (30.8 KB) - added by techallan 2 years ago.
VBoxHardening.log

Change History

comment:1 follow-up: ↓ 2 Changed 2 years ago by frank

Please attach a VBox.log file of such a VM session.

comment:2 in reply to: ↑ 1 Changed 2 years ago by techallan

Replying to frank:

Please attach a VBox.log file of such a VM session.

Hi Frank,

Where do I find this log file?

Changed 2 years ago by techallan

Log

Changed 2 years ago by techallan

VBoxHardening.log

comment:3 follow-up: ↓ 4 Changed 2 years ago by socratis

Try do disable Hyper-V in your host.
Most probably a duplicate of #15780, #15984, #16013, #16675, #16801 or a combination of the above, which should be closed as duplicates at some point, most probably of #16801 since it seems to have the best description/workaround/suggestion.

comment:4 in reply to: ↑ 3 ; follow-up: ↓ 5 Changed 2 years ago by techallan

Replying to socratis:

Try do disable Hyper-V in your host.
Most probably a duplicate of #15780, #15984, #16013, #16675, #16801 or a combination of the above, which should be closed as duplicates at some point, most probably of #16801 since it seems to have the best description/workaround/suggestion.

I have already disabled all Hyper-V and other hypervisor software. Also all settings are enabled in BIOS. It worked before upgrading to Windows ver 1703.

comment:5 in reply to: ↑ 4 Changed 2 years ago by socratis

Replying to techallan:

I have already disabled all Hyper-V and other hypervisor software.

  1. Please check again, do a cold reboot, and check again.
  2. Check if DeviceGuard or CredentialGuard are active.
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use