VirtualBox

Ticket #15984 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

Virtualbox 5.1.6 crashes Windows w/ Hyper-V enabled

Reported by: kenkyee Owned by:
Component: VMM Version: VirtualBox 5.1.6
Keywords: SYSTEM_SERVICE_EXCEPTION Windows-10 Hyper-V Cc:
Guest type: other Host type: Windows

Description

This is new behavior...in the previous version, the VM would just not start up (doesn't matter if it's a brand new startup or restoring a paused VM).

Please preferably support Hyper-V (Docker also uses this and I want to be able to run Docker w/ other VirtualBox VMs) or put up a good warning to turn off Hyper-V and don't crash Windows 10 :-)

I turned off Hyper-V and started up VirtualBox VMs w/o problems...just debugged it for an hour looking at what other people suggested (the NDIS6 driver also wasn't enabled for the Virtualbox host-only network adapter).

Change History

comment:1 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #16801.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use