VirtualBox

Ticket #16013 (closed defect: duplicate)

Opened 3 years ago

Last modified 6 weeks ago

Windows 10 crash

Reported by: ttsoft Owned by:
Component: other Version: VirtualBox 5.1.6
Keywords: Cc:
Guest type: other Host type: other

Description

HI, AFTER LAST RECENT WINDOWS 10/64 UPDATE OF TODAY I'M EXPERIENCING CRASHING OF WINDOWS WHEN I TRY TO START ANY OF VIRTUAL MACHINE INSTALLED ON PC.

YESTERDAY 5.0.2 VM VERSION WAS RUNNING OK.

AFTER CRASHES I HAVE UPDATED TO 5.1.6 BUT RESULT IS THAT WINDOWS CONTINUE TO CRASH!

THANKS IN ADVANCE

Attachments

VBox.log.1 Download (1.8 KB) - added by LarryK 3 years ago.
Most-recent VBox.log file
VBox.log Download (28.0 KB) - added by LarryK 3 years ago.
VBox file
VBoxHardening.log Download (271.9 KB) - added by LarryK 3 years ago.
VBox Hardening file

Change History

comment:1 Changed 3 years ago by frank

  • Summary changed from WINDOWS 10 CRASH to Windows 10 crash

Please could you unlock your Caps Lock key? And please attach a VBox.log file of your VM, this is the absolute bare minium!

Changed 3 years ago by LarryK

Most-recent VBox.log file

Changed 3 years ago by LarryK

VBox file

Changed 3 years ago by LarryK

VBox Hardening file

comment:2 Changed 3 years ago by LarryK

Same problem -- Host PC (Win10) crashes on Virtual Machine (WinXP) start. Problem surfaced after most-recent Win 10 updates. I have attached 3 files which may offer some insight.

comment:3 Changed 3 years ago by LarryK

A solution -- at least for me. Found this elsewhere online but it worked in my case. Turn off Hyper-V (in Control Panel). Some postings elsewhere also indicated a need to uninstall and reinstall Virtual Box, however I did not need to do this. Hopes this helps anyone else who runs into this problem.

comment:4 follow-up: ↓ 6 Changed 2 years ago by noncreature0714

I'm having the exact same issue with 5.1.22 r115126 of VirtualBox. I get a blue screen of death anytime I try to launch a VM with virtualbox. I'm using Windows 10 professional. I cannot disable Hyper-V due to needing it for other tasks, and, frankly, I shouldn't have to.

Last edited 2 years ago by noncreature0714 (previous) (diff)

comment:5 Changed 2 years ago by socratis

Try do disable Hyper-V in your host.
Most probably a duplicate of #15780, #15984, #16675, #16801, #16832 or a combination of the above, which should be closed as duplicates at some point, most probably of #16801 since it seems to have the best description/workaround/suggestion.

comment:6 in reply to: ↑ 4 ; follow-up: ↓ 7 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Replying to noncreature0714:

I cannot disable Hyper-V due to needing it for other tasks, and, frankly, I shouldn't have to.

Then please report this problem to Microsoft.

Closing as duplicate of #16801.

comment:7 in reply to: ↑ 6 ; follow-up: ↓ 8 Changed 2 years ago by noncreature0714

Replying to frank:

Replying to noncreature0714:

I cannot disable Hyper-V due to needing it for other tasks, and, frankly, I shouldn't have to.

Then please report this problem to Microsoft.

Closing as duplicate of #16801.

Trying to report to Microsoft is only slight more fruitless than reporting to Oracle.

comment:8 in reply to: ↑ 7 ; follow-up: ↓ 9 Changed 2 years ago by socratis

Replying to noncreature0714:

Trying to report to Microsoft is only slight more fruitless than reporting to Oracle.

Not really. Microsoft has made a conscious decision NOT to play nice with other hypervisors.

But anyway, this discussion should be continued in #16801.

comment:9 in reply to: ↑ 8 Changed 2 years ago by noncreature0714

Replying to socratis:

Replying to noncreature0714:

Trying to report to Microsoft is only slight more fruitless than reporting to Oracle.

Not really. Microsoft has made a conscious decision NOT to play nice with other hypervisors.

But anyway, this discussion should be continued in #16801.

Apologies for airing my frustrations. I'm trying to advocate for Docker adoption (and, indirectly, VirtualBox per [following Docker's documentation]( https://docs.docker.com/get-started/part4/#set-up-your-swarm)) within my company, and this defect is a critical blocker for planned demos. It's definitely, and [ironically]( https://www.docker.com/microsoft), Microsoft's fault.

comment:10 Changed 6 weeks ago by MaxH42

I had this same issue, but Hyper-V was already unchecked. I looked for any other possible culprit, and unchecked "Microsoft Print to PDF" and "Microsoft XPS Document Writer" (I know, but the very few others that were checked were even less likely), and VirtualBox finally started! I rechecked them, and not only didn't it crash, I was able to shut down VB and run it again with those items checked.

Hope this helps.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use