VirtualBox

Ticket #15780 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

Virtualbox causes SYSTEM SERVICE EXCEPTION on Windows 10

Reported by: joaogvieira Owned by:
Component: other Version: VirtualBox 5.1.2
Keywords: VM Windows 10 Cc: joaogvieira@…
Guest type: Windows Host type: Windows

Description

I'm trying to start my Windows 7 Virtual Machine on Windows 10 however Im getting the blue screen about System Service Exception and the Windows 10 is being restarted.

Attachments

VBox.log Download (2.3 KB) - added by joaogvieira 3 years ago.
VBox.log.2 Download (2.2 KB) - added by joaogvieira 3 years ago.
VBox.log.1 Download (30.9 KB) - added by joaogvieira 3 years ago.
VBox.log.3 Download (2.3 KB) - added by joaogvieira 3 years ago.
VBoxHardening.log Download (216.0 KB) - added by joaogvieira 3 years ago.

Change History

Changed 3 years ago by joaogvieira

Changed 3 years ago by joaogvieira

Changed 3 years ago by joaogvieira

Changed 3 years ago by joaogvieira

Changed 3 years ago by joaogvieira

comment:1 follow-up: ↓ 2 Changed 3 years ago by frank

Could you provide a kernel dump for the BSOD? See here.

comment:2 in reply to: ↑ 1 Changed 3 years ago by joaogvieira

Replying to frank:

Could you provide a kernel dump for the BSOD? See here.

Hi, the file size is about 800 MB, how can I send this to you?

comment:3 follow-up: ↓ 4 Changed 3 years ago by frank

Could you compress it and put it on a server and tell me the URL? Contact me via email at frank _dot_ mehnert _at_ oracle _dot_ com.

comment:4 in reply to: ↑ 3 ; follow-up: ↓ 5 Changed 3 years ago by joaogvieira

Replying to frank:

Could you compress it and put it on a server and tell me the URL? Contact me via email at frank _dot_ mehnert _at_ oracle _dot_ com.

I'm copying to the server and will send you the link soon. Thanks.

comment:5 in reply to: ↑ 4 Changed 3 years ago by joaogvieira

Replying to joaogvieira:

Replying to frank:

Could you compress it and put it on a server and tell me the URL? Contact me via email at frank _dot_ mehnert _at_ oracle _dot_ com.

I'm copying to the server and will send you the link soon. Thanks.

Hi, did you get my email? Thanks in advance.

comment:6 Changed 3 years ago by frank

For the record, we received the dump and analyzed it. VirtualBox is trying to change the CR4 value but the host crashes try to do so. The reason is most likely that Hyper-V is active. Please try to disable Hyper-V. This seems to be the same problem as described  here.

comment:7 Changed 3 years ago by Replete

I have had this exact problem today.

  • VirtualBox 5.1.4 (x64)
  • Windows 10 Enterprise LTSB 2016 (1607) 64-bit

I am pretty sure it's Hyper-V.

Virtualbox should check for the presence of Hyper-V (It's been in Windows since 7) and warn the user, in my opinion, because I've never had a hard crash in Windows 10 before and it lost some of my work.

comment:8 follow-up: ↓ 10 Changed 3 years ago by NewPaul

Same as above:

I have had this exact problem today.

VirtualBox 5.1.4 (x64)
Windows 10 Enterprise LTSB 2016 (1607) 64-bit

Uninstalling Hyper-V solved the problem.

I've never had a hard crash in Windows 10 before and it lost some of my work.

Last edited 3 years ago by NewPaul (previous) (diff)

comment:9 Changed 3 years ago by piatkosia

Same for linux hosts.

comment:10 in reply to: ↑ 8 Changed 3 years ago by jowquim

Replying to NewPaul:

Same as above:

I have had this exact problem today.

VirtualBox 5.1.4 (x64)
Windows 10 Enterprise LTSB 2016 (1607) 64-bit

Uninstalling Hyper-V solved the problem.

I've never had a hard crash in Windows 10 before and it lost some of my work.

"Uninstalling Hyper-V solved the problem."

This action solved my problem.

Thanks

jowquim

comment:11 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Closing as duplicate of #16801.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use