VirtualBox

Ticket #7612 (closed defect: obsolete)

Opened 4 years ago

Last modified 7 weeks ago

Win 2008 X64 (on X86 host) won't boot successfully after installing GraphOn Go-Global

Reported by: piotr Owned by:
Priority: critical Component: other
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

Host: Windows XP Pro SP3 X86. Guest: Windows Server 2008 SP2 X64. VirtualBox version: VirtualBox-2010-10-15-17-09-34-win-3.2-rel-3.2.11-r66699-MultiArch.exe. Guest system can't start successfully after installing GraphOn Go-Global (application publishing and virtualization solution, something like Microsoft Terminal Services). It displays "Microsoft Corporation" logo while booting and then it freezes with black screen.

Attachments

VBox.log Download (67.8 KB) - added by piotr 4 years ago.

Change History

Changed 4 years ago by piotr

comment:1 Changed 4 years ago by sandervl73

  • Priority changed from blocker to critical

comment:2 Changed 4 years ago by frank

Duplicate of #7577?

comment:3 Changed 4 years ago by piotr

There was a problem with host BSODing in #7577. This was resolved. Now we've got a problem with booting virtual machine. In both cases (#7577 and this one) we've installed the same software on guest - GraphOn Go-Global.

comment:4 Changed 3 years ago by piotr

The same happens with final 3.2.12 release.

comment:5 Changed 7 weeks ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use