VirtualBox

Ticket #7611 (closed defect: wontfix)

Opened 4 years ago

Last modified 4 years ago

invalid character in revision number for debian packages using repository

Reported by: Nélio Laranjeiro Owned by:
Priority: trivial Component: installer
Version: Keywords:
Cc: Guest type: other
Host type: Linux

Description

When running aptitude on debian squeeze the following messages appears

warning, in file '/var/lib/dpkg/available' near line 11595 package
'virtualbox':
 error in Version string '1.6.6-35336_Debian_lenny': invalid character in
revision number
warning, in file '/var/lib/dpkg/available' near line 49375 package
'virtualbox-3.0':
 error in Version string '3.0.12-54655_Debian_lenny': invalid character in
revision number
warning, in file '/var/lib/dpkg/available' near line 50988 package
'virtualbox-2.2':
 error in Version string '2.2.4-47978_Debian_lenny': invalid character in
revision number

Those lines are printed on each installation/configuration of any package causing simple update very verbose.

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

Just switch to the squeeze repository.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use