VirtualBox

Ticket #5214 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox 3.0.8 WindowsXP guest aborts (crashes) on OS X 10.6.1 host

Reported by: BavarianGuy Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

The WindowsXP VM runs for about 20 minutes and suddenly aborts.

The memory and virtual memory of the VM process rises up to
1.1 GB and 3.15 GB, although the VM is configured for 512 MB.
This happens after 20 minutes when I start applications in the VM.

Unfortunately, I can repeat this process all day long
(especially running VS 2005 in the VM leads to the memory consumption of the VM process).

It does not matter if VT-X / Nested Paging / PAE is turned on or off.
3D acceleration is not enabled.

The WindowsXP VM was stable until the recent upgrade:

Leopard -> Snow Leopard
VirtualBox 2.x -> 3.0.6 -> 3.0.8

Attachments

VirtualBoxVM_2009-10-12-231606_localhost.crash Download (42.0 KB) - added by BavarianGuy 5 years ago.
consoleDump.txt Download (3.6 KB) - added by BavarianGuy 5 years ago.

Change History

Changed 5 years ago by BavarianGuy

Changed 5 years ago by BavarianGuy

comment:1 Changed 5 years ago by BavarianGuy

I could not create a core dump file.
The core dump method did not produce a file in "/cores",
just the output attached in "consoleDump.txt".

comment:2 Changed 5 years ago by BavarianGuy

The aborts/crashes are not related to the one VM mentioned above.

I created a new Windows XP VM from scratch, used the default configuration,
installed some stuff, and VirtualBox also aborts it after roughly 20 minutes.

It seems to me that there is a memory leak in VirtualBox 3.0.8 for OS X:
#5168
#5084
#4970.

comment:3 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5084.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use