VirtualBox

Ticket #4970 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Windows XP on Snow Leopard breaks VirtualBox

Reported by: joelbrock Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.6 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

It was working fine after upgrading to Snow Leopard. Until i launched my Windows XP SP2 VM. The VM would freeze and get mired in suspended mode. After maybe 3 attempts the entire VirtualBox App failed to start!

Now it just bounces in the Dock for a while and fails. I have to Force Quit the app.

What i've tried: deleting plist files in ~/Library/Preferences/ recovering a working state from Time Machine download and install VB 3.0.4 none of these worked.

Here is the only thing in the system log i could see of any import, though i have no idea what it means:

9/10/09 1:51:18 PM VirtualBoxVM[6369] VirtualBoxVM(6369,0xb0356000) malloc: * mmap(size=1048576) failed (error code=12) * error: can't allocate region * set a breakpoint in malloc_error_break to debug

Oh my gosh, i need this app to do my job. Please help if you know anything!

TIA, ~joel

Change History

comment:1 Changed 5 years ago by frank

  • Summary changed from Windows XP host in Snow Leopard BREAKS VirtualBox! to Windows XP on Snow Leopard breaks VirtualBox

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5084. (more info there)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use