VirtualBox

Ticket #4390 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Permissions messed up in shared folders in 3.0.0

Reported by: yesint Owned by:
Priority: major Component: shared folders
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I upgraded to 3.0.0 from 2.2.4 and immediately went into big trouble. I have a shared folder in WinXP guest, which is located in Ubuntu 9.04 host. I opened .doc file in this folder with MSWord from guest and then saved it. It is saved with permissions "-r--------" i.e. read only for everybody, even for owner! Next saves fail of course and it stops all useful work. I experimented a bit and this problem persists regardless of initial permissions. After reverting back to 2.2.4 the problem disappeared. This resembles bug #3785 and related things, which is said to be fixed long ago, but it seems to still be here :(

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4381.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use