VirtualBox

Ticket #3252 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

2.1.0 guest crash after running non stop for over 2 weeks

Reported by: myxiplx Owned by:
Priority: minor Component: other
Version: VirtualBox 2.1.0 Keywords: crash hang
Cc: Guest type: Windows
Host type: Linux

Description

I've come to my computer this morning and found that my Windows XP guest has crashed and I have a 'Guru mediation' message on screen.

This computer has been running fine for a long time, I think the log shows that it's been fine for just over 16 days, and I'd been away from the machine for 3 days when it crashed.

If I were to guess, I would suspect it's a problem related to the Dameware Mini Remote Control program that's running. Dameware has always been fine when run on regular computers, but seems to cause problems when run inside virtualbox.

A few of us have reported problems with Dameware, and while it's better with the new versions of virtualbox, it still seems to cause problems:  http://www.virtualbox.org/ticket/2380

I don't seen anything in the release notes saying this has been fixed in 2.1.2, but I'm upgrading to 2.1.2 now regardless to see if its any better.

Attachments

VBox - windows crash after 2 weeks.zip Download (180.2 KB) - added by myxiplx 5 years ago.

Change History

Changed 5 years ago by myxiplx

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3124. Add your comments there please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use