VirtualBox

Opened 15 years ago

Closed 15 years ago

#3251 closed defect (worksforme)

opensuse 11.1 / kernel panic

Reported by: jean-jacques Owned by:
Component: other Version: VirtualBox 2.1.2
Keywords: Cc:
Guest type: Linux Host type: Linux

Description

If I start a fresh installed openSuse 11.1, the guest print out, from time to time, that there is a kernel panic. This occur while booting.

Attachments (2)

suse11-2009-02-02-08-37-59.log (42.0 KB ) - added by jean-jacques 15 years ago.
openSUSE 11-2009-02-08-12-35-10.log (33.5 KB ) - added by vb09.10.ejbdev@spamgourmet.com 15 years ago.

Download all attachments as: .zip

Change History (11)

by jean-jacques, 15 years ago

comment:1 by jean-jacques, 15 years ago

The Crash text is: EIP: [<c013313e>] run_timer_softirw+0x13d/0x1dd SS: ESP 0068:c0535dc8 Kernel panic - not syncing: Fatal execption in interrup

comment:2 by vb09.10.ejbdev@spamgourmet.com, 15 years ago

I've got the same problem with VirtualBox 2.1.2 on Mac OS/X

by vb09.10.ejbdev@spamgourmet.com, 15 years ago

in reply to:  2 comment:3 by vb09.10.ejbdev@spamgourmet.com, 15 years ago

Replying to OneBox:

I've got the same problem with VirtualBox 2.1.2 on Mac OS/X

Trying to create a fresh machine and installing openSuSE 11.1 in it didn't work. First I had to choose VESA via F3 on the boot prompt. It crashed with the above error always. (tried maxcpus=1 or debug on the grub prompt to no avail)

I now returned to Version 2.0.6 and the machine boots. The guest runs quite slow in it. Also installing the Guest Additions doesn't help with the automatic mouse capture :(

comment:4 by Andrew Ziem, 15 years ago

I just nuked and reloaded openSUSE 11.1 guest from scratch after it started booting into a black screen with 100% CPU usage. After reloading and installing updates, it did it again. I booted into failsafe mode and noticed it had 3 VirtualBox 2.0.6 RPMs loaded. Removing those RPMs helped.

My VirtualBox is 2.1.0 and host Fedora 10 i686.

in reply to:  4 comment:5 by vb09.10.ejbdev@spamgourmet.com, 15 years ago

Replying to andrewz: No chance here. I found the two VirtualBox OSE 2.0.6 RPMs as well and removed both. After recompiling the GuestAdditions 2.0.6 boot. After that I recompiled the GuestAdditions 2.1.2 and then updated to Version 2.1.2: same error Downgrading to 2.1.0 didn't help either. Nor did booting in failsafe mode. It's kernel 2.6.27.7-9-default installed

comment:6 by vb09.10.ejbdev@spamgourmet.com, 15 years ago

Just tried version 2.1.4. Still not working. :(

comment:7 by vb09.10.ejbdev@spamgourmet.com, 15 years ago

Enabling VT-x/AMD-V Extensions, I could boot even though the grub menu was completely mangled up. Having bootet, I applied the last security update and now I have kernel 2.6.27.19-3.2-default i686 installed. After a successful reboot (still having the VT-x/AMD-V Extensions enabled) I was able to install the current GuestAdditions. Since enabling the VT-x/AMD-V extensions made the virtual machine very slow, I tried to boot with those extensions disabled. Now it seems to work again. Even mouse capture prevention of the GuestAdditions is working again. Automatically adjusting the guests screen size when resizing the window isn't though.

comment:8 by Technologov, 15 years ago

openSUSE 11.1 works fine here, 32+64bit, SMP guests, including Guest Additions (except 3D).

Host: Windows 7, x64, Core 2 Q6600, VBox 3.0.10. VT-x = on.

Do you still have problem with VBox 3.x ?

-Technologov

comment:9 by Sander van Leeuwen, 15 years ago

Resolution: worksforme
Status: newclosed

No reaction for along time. Please reopen if it still applies to 3.0.10 or newer.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use