VirtualBox

Ticket #2113 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

Guest winXP crash out using SATA controller

Reported by: dyhalt Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

on 2.0, GuestVm winXP crash out using SATA hard disk type. setting PATA(old IDE type), works fine.

only winxp. linux guset is working correctly.

winxp is fresh installed.

Attachments

VBox.log.1 Download (60.9 KB) - added by dyhalt 10 years ago.

Change History

Changed 10 years ago by dyhalt

comment:1 Changed 10 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1941

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use