VirtualBox

Opened 12 years ago

Closed 11 years ago

Last modified 10 years ago

#11052 closed defect (fixed)

Not able to start OSX 10.6.8 in Virtual Box 4.2.1, running on OSX 10.8.2

Reported by: Vietwoojagig Owned by:
Component: EFI Version: VirtualBox 4.2.0
Keywords: Cc:
Guest type: OSX Server Host type: Mac OS X

Description

I'm using a Macbook Pro 15-inc, Late 2008 (MacBookPro5,1) with OS X 10.8.2 VirtualBox 4.2.1 is installed.

I try to start OS X 10.6.8, it fails during boot. This machine has already worked in OS X 10.8.1/VirtualBox 4.1.x

The screenshots show, what happens during the start and how the boot fails.

It seems to be a problem with EFI, because if I disable EFI in the Machine-Settings and boot from Legacy Empire EFI (legacy empire_efi1085.iso), which emulates EFI, everything works as usual: the OS starts.

Attachments (4)

2012-09-25 14.10.47.png (212.1 KB ) - added by Vietwoojagig 12 years ago.
2012-09-25 14.11.23.png (48.8 KB ) - added by Vietwoojagig 12 years ago.
2012-09-25 14.12.11.png (175.3 KB ) - added by Vietwoojagig 12 years ago.
VBox.log (80.0 KB ) - added by Vietwoojagig 12 years ago.

Download all attachments as: .zip

Change History (9)

by Vietwoojagig, 12 years ago

Attachment: 2012-09-25 14.10.47.png added

by Vietwoojagig, 12 years ago

Attachment: 2012-09-25 14.11.23.png added

by Vietwoojagig, 12 years ago

Attachment: 2012-09-25 14.12.11.png added

by Vietwoojagig, 12 years ago

Attachment: VBox.log added

comment:1 by Vietwoojagig, 12 years ago

Still not working in 4.2.2

comment:2 by alanbirtles, 12 years ago

duplicate of #10998

comment:3 by JessePeterson, 12 years ago

May be related to and/or duplicate of #11401, #11288, #11052, #10998. #10998 seems to have the most discussion and some folks are having success rolling back to VB 4.1 from 4.2 to allow Mac OS X to boot as a guest again.

comment:4 by Frank Mehnert, 11 years ago

Resolution: fixed
Status: newclosed

Please reopen if still relevant with VBox 4.3.2.

comment:5 by s4y, 10 years ago

This is still a problem in 4.3.20.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use