VirtualBox

Ticket #11052 (closed defect: fixed)

Opened 19 months ago

Last modified 6 months ago

Not able to start OSX 10.6.8 in Virtual Box 4.2.1, running on OSX 10.8.2

Reported by: Vietwoojagig Owned by:
Priority: major Component: EFI
Version: VirtualBox 4.2.0 Keywords:
Cc: Guest type: OSX Server
Host type: Mac OS X

Description

I'm using a Macbook Pro 15-inc, Late 2008 (MacBookPro5,1) with OS X 10.8.2 VirtualBox 4.2.1 is installed.

I try to start OS X 10.6.8, it fails during boot. This machine has already worked in OS X 10.8.1/VirtualBox 4.1.x

The screenshots show, what happens during the start and how the boot fails.

It seems to be a problem with EFI, because if I disable EFI in the Machine-Settings and boot from Legacy Empire EFI (legacy empire_efi1085.iso), which emulates EFI, everything works as usual: the OS starts.

Attachments

2012-09-25 14.10.47.png Download (212.1 KB) - added by Vietwoojagig 19 months ago.
2012-09-25 14.11.23.png Download (48.8 KB) - added by Vietwoojagig 19 months ago.
2012-09-25 14.12.11.png Download (175.3 KB) - added by Vietwoojagig 19 months ago.
VBox.log Download (80.0 KB) - added by Vietwoojagig 19 months ago.

Change History

Changed 19 months ago by Vietwoojagig

Changed 19 months ago by Vietwoojagig

Changed 19 months ago by Vietwoojagig

Changed 19 months ago by Vietwoojagig

comment:1 Changed 18 months ago by Vietwoojagig

Still not working in 4.2.2

comment:2 Changed 18 months ago by alanbirtles

duplicate of #10998

comment:3 Changed 15 months ago by JessePeterson

May be related to and/or duplicate of #11401, #11288, #11052, #10998. #10998 seems to have the most discussion and some folks are having success rolling back to VB 4.1 from 4.2 to allow Mac OS X to boot as a guest again.

comment:4 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.3.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use