VirtualBox

Ticket #11288 (closed defect: fixed)

Opened 16 months ago

Last modified 6 months ago

SnowLeopard p2v not starting v4.2.4, does v4.1.22

Reported by: ChipMcK Owned by:
Priority: major Component: other
Version: VirtualBox 4.2.4 Keywords: OSX
Cc: Guest type: OSX Server
Host type: Mac OS X

Description

A vm based on a p2v clone of running Snow Leopard 10.6.8 system starts under v4.1.22 of VirtualBox. The same vm under v4.2.4 stops with Kernel trap, trapno:0x7, err:0x0.

Console image, VBox.log and VBoxSVC.Log are supplied

Hardware is iMac that came with Leopard 10.5 installed

Attachments

VBoxSVC.log.zip Download (1.0 KB) - added by ChipMcK 16 months ago.
VBox.log.zip Download (13.2 KB) - added by ChipMcK 16 months ago.
Boot_p2v_sl1068.png Download (96.0 KB) - added by ChipMcK 16 months ago.

Change History

Changed 16 months ago by ChipMcK

Changed 16 months ago by ChipMcK

Changed 16 months ago by ChipMcK

comment:2 Changed 16 months ago by ChipMcK

no improvement with v4.2.6

comment:3 Changed 16 months ago by ChipMcK

host version OS X Mountain Lion 10.8.2

comment:4 Changed 15 months ago by JessePeterson

May be related to and/or duplicate of #11401, #11288, #11052, #10998. #10998 seems to have the most discussion and some folks are having success rolling back to VB 4.1 from 4.2 to allow Mac OS X to boot as a guest again.

comment:5 Changed 12 months ago by ChipMcK

now on 10.8.3 and VBox v4.2.12 and no improvement

comment:6 Changed 10 months ago by ChipMcK

now on 10.8.4 and VBox v4.2.14 and no improvement And cpu=1 still/always

comment:7 Changed 10 months ago by ChipMcK

no change with v4.2.16 on OSX 10.8.4

no change with v4.2.18 on OSX 10.8.4

Last edited 7 months ago by ChipMcK (previous) (diff)

comment:8 Changed 6 months ago by ChipMcK

Appears to be fixed in v4.3.2 under OS X 10.9.0 Mavericks

Last edited 6 months ago by ChipMcK (previous) (diff)

comment:9 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thank you for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use