VirtualBox

Ticket #993 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

USB Mouse freezes under Win. Vista x64 Ult. as soon as Virtualbox is started

Reported by: ManDay Owned by:
Priority: critical Component: USB
Version: VirtualBox 1.5.2 Keywords: usb mouse freeze windows
Cc: Guest type: other
Host type: Windows

Description

Regardless whether an actual VM is set up or started. It occurs as soon as I start the main program. Closing VB doesn't help it after it happend once, unless I unplug the mouse from the USB-Socket and replug it. Passing that procedure as long as VB is still up running doesn't work.

From time to time it works. Randomly. And if it worked once, it usually works onto the next reboot of the hosting OS.

Change History

comment:1 Changed 6 years ago by sandervl73

Then it looks like a VBox USB host driver problem. You can try to uninstall VBox (will not remove your VMs) and reinstall *without* USB support.

comment:2 Changed 6 years ago by sandervl73

  • Priority changed from major to critical

comment:3 Changed 6 years ago by ManDay

It's seems that you can evade this isse by not moving the mouse pointer the very moment Virtualbox is starting up. If you don't move the mouse unless the starting process of the main program has been terminated you will probably not sustain any freezing.

comment:4 Changed 6 years ago by frank

Could you try 1.6.0?

comment:5 Changed 6 years ago by compninja23

I'm having a similar problem. After installing Fedora 8 on my vista ult. x64 host, it will boot up and then give me the infamous "virtualbox has stopped responding" and closes out. Like ManDay mentioned, it does seem more stable if you don't touch the mouse until the GUI has loaded, but it still fails shortly after. Trying to uninstall the app doesn't work. Each time I try, I receive a message window telling me that it "cannot uninstall the program because there is a problem with the script." Is anyone else having this problem?

comment:6 Changed 6 years ago by frank

  • Host type changed from other to Windows

comment:7 Changed 6 years ago by frank

  • Component changed from other to USB

comment:8 Changed 5 years ago by Xirtam

This is still an issue in VB 2.0.2. With host Ubuntu 8.0.4 the XP guest has still problems with a (wireless) USB mouse. After unmarking the USB Mouse in the VB USB-settings and a restart of XP the mouse is working.

comment:9 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #1226.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use