VirtualBox

Ticket #9844 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

VM is stuck in Saving state if VERR_SSM_LOW_ON_DISK_SPACE happens during saving state

Reported by: defascat Owned by:
Priority: major Component: VM control
Version: VirtualBox 4.1.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

  1. Start a VM
  2. Ensure there's not enough space to save VM state.
  3. Pause VM
  4. Save VM state.

As a result error message displayed.

Result: VM is stuck in the saving state. Unable to unpause or save the state again Expected result: VM returns to the paused state. Save state is available.

Attachments

VBox.log.1 Download (66.4 KB) - added by defascat 2 years ago.
VM log

Change History

Changed 2 years ago by defascat

VM log

comment:1 Changed 2 years ago by defascat

The only way to close the window is to kill it while all of the state is lost.

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Duplicate of #6189 and fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use