VirtualBox

Ticket #9843 (closed defect: worksforme)

Opened 5 years ago

Last modified 4 months ago

I got a message that my VDI was Inaccessible.

Reported by: zerosniper123 Owned by:
Priority: critical Component: virtual disk
Version: VirtualBox 4.1.4 Keywords: Help,Windows,error
Cc: ? Guest type: Windows
Host type: Windows

Description (last modified by aeichner) (diff)

This is the error...

The selected virtual machine is inaccessible. Please inspect the error message shown below and press the refresh button if you want to repeat the accessibility check:

Hard disk 'D:\Windows 7.vdi' with UUID {4160f754-1a17-4213-9c57-8654a57e2f25} cannot be directly attached to the virtual machine 'Windows 7' ('C:\Documents and Settings\Levi\VirtualBox VMs\Windows 7\Windows 7.vbox') because it has 1 differencing child hard disks. Result Code: E_FAIL (0x80004005) Component: Machine Interface: IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}

How can I fix this?

Attachments

Image 1.png Download (62.3 KB) - added by zerosniper123 5 years ago.
Picture of the Error report…

Change History

Changed 5 years ago by zerosniper123

Picture of the Error report...

comment:1 Changed 5 years ago by whmitty

I had a very similar problem and solved it by using the information gleaned from this page -->  http://itslennysfault.com/virtualbox-error-has-1-differencing-child-hard-disks

I hope it helps.

comment:2 Changed 4 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to worksforme
  • Description modified (diff)

Please reopen if still relevant with a recent VirtualBox release and attach the VBoxSVC.log, a VBox.log from the VM and the VM config to this ticket and give some instructions on how to reproduce this issue.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use