VirtualBox

Ticket #9637 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Cannot install Ubuntu 10.04LTS on Windows host

Reported by: ducatichick Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.2 Keywords: install ubuntu
Cc: Guest type: Linux
Host type: Windows

Description

Was following these instructions:  http://www.openfoam.com/resources/windows.php

and after installing VirtualBox I tried to run the VM with the ubuntu iso file I downloaded to my x:\Temp directory. I did not change the name of the iso file.

First attempt - VM went into meditative state at 22%. See VBox.log Second attempt - after rebooting Windows XP, started VBox, ran VM, then VM went into meditative state at 25%. See VBox.log.1

I'm running a Dell Latitude D620 with a fairly new (~30 days) installation of Win XP Home SP2.

Attachments

VBox.log Download (293.7 KB) - added by ducatichick 3 years ago.
VBox.log
VBox.log.1 Download (253.0 KB) - added by ducatichick 3 years ago.
VBox.log.1

Change History

Changed 3 years ago by ducatichick

VBox.log

Changed 3 years ago by ducatichick

VBox.log.1

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9240, please check the test build posted there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use