VirtualBox

Ticket #949 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

astaro fails to read from cdrom under vbox

Reported by: rhanna Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords:
Cc: Guest type: other
Host type: other

Description

astaro fails to read cdrom during setup and hence cannot install VBoxManage -v 1.5.2r25433

astaro kernel 2.6.16.43-54-ai (build@sles10)

Attachments

VBox.log Download (24.8 KB) - added by rhanna 6 years ago.
astaro_cd_err.png Download (16.6 KB) - added by rhanna 6 years ago.

Change History

Changed 6 years ago by rhanna

Changed 6 years ago by rhanna

comment:1 Changed 6 years ago by klaus

Really strange. To my knowledge there are no reports of other linux kernels failing this way.

comment:3 Changed 6 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

Actually there was a small issue which also happened with SuSE 9.1, it turned out that this is the same issue (duplicate of #790). It will be fixed in 1.5.4 (the fix is already in the SVN version).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use