VirtualBox

Ticket #9469 (closed defect: duplicate)

Opened 3 years ago

Last modified 23 months ago

Windows7 guest freezes after resume on Linux host

Reported by: jfrantzius Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Host: 2.6.38-10-generic-pae #46-Ubuntu SMP Tue Jun 28 16:54:49 UTC 2011 i686 i686 i386 GNU/Linux Guest: Windows 7 (64bit)

After saving the VM's state using VirtualBox and then trying to resume it, the VM shows the last active screen of the guest, and the guest's mouse pointer is working. However, other than the mouse pointer, it is completely frozen, and sending Ctrl+Alt+Delete does not have any effect. After a few minutes, the last Windows screen is replaced with a black screen.

At the same time, the VirtualBox process consumes 30%-40% of my quad-core CPU.

The log does not show anything obviously irregular, at least not to me...

Attachments

VBox.log Download (47.1 KB) - added by jfrantzius 3 years ago.
Log file after freeze
virtualbox_windows_dialog_after_freeze.png Download (48.8 KB) - added by jfrantzius 3 years ago.
Windows dialog on black screen after Ctrl+Alt+Delete

Change History

Changed 3 years ago by jfrantzius

Log file after freeze

Changed 3 years ago by jfrantzius

Windows dialog on black screen after Ctrl+Alt+Delete

comment:1 Changed 3 years ago by jfrantzius

After having sent Ctrl+Alt+Delete, and the screen turning black after a while, a couple minutes later Windows shows the dialog seen in the previous attachment. I can't click the OK button using the mouse, and keyboard doesn't work either (Enter and Esc key).

The dialog roughly says "During login process, no security or login options could be displayed after pressing Ctrl+Alt+Del. If the operating system does not react, press Esc, or restart the computer by powering off".

For taking the screenshot I turned off full screen. A couple of minutes later, the dialog disappeared (black screen). I then turned back to full screen, and after showing funny graphical artifacts from the Windows 7 screen, the guest came back to live. The Outlook storage got wrecked in the meantime, though...

comment:2 Changed 23 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Most likely a duplicate of #10528.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use