VirtualBox

Ticket #9468 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Windows7 guest freezes after resume on Linux host

Reported by: jfrantzius Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Host: 2.6.38-10-generic-pae #46-Ubuntu SMP Tue Jun 28 16:54:49 UTC 2011 i686 i686 i386 GNU/Linux Guest: Windows 7 (64bit)

After saving the VM's state using VirtualBox and then trying to resume it, the VM shows the last active screen of the guest, and the guest's mouse pointer is working. However, other than the mouse pointer, it is completely frozen, and sending Ctrl+Alt+Delete does not have any effect. After a few minutes, the last Windows screen is replaced with a black screen.

At the same time, the VirtualBox process consumes 30%-40% of my quad-core CPU.

The log does not show anything obviously irregular, at least not to me...

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9469.

comment:2 Changed 3 years ago by jfrantzius

Whoops, sorry Trac didn't like the "Going to attach files" checkbox ticked and showed Error 500 on my first submit of this bug...

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use