VirtualBox

Ticket #9445 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

crashing when trying to boot up solaris8 intel

Reported by: dbeusee Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.2 Keywords:
Cc: Guest type: other
Host type: other

Description

I installed 4.1.2 and extn pack in order to resume a saved vm. Trying to log into solaris and it crashed the vm. Trying to reboot it also crashed it. I am attaching a log.

Attachments

VBox.log Download (135.1 KB) - added by dbeusee 3 years ago.
log file with crash info

Change History

Changed 3 years ago by dbeusee

log file with crash info

comment:1 Changed 3 years ago by frank

Any reason why VT-x is not enabled for this VM?

comment:2 Changed 3 years ago by dbeusee

Yes, that setting hangs the bootup where it says: Running Configuration Assistant...

comment:3 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8247.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use