VirtualBox

Ticket #9444 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Missing dependencies in RPMs RHEL 5 64bit

Reported by: Bontenackels Owned by:
Priority: blocker Component: other
Version: VirtualBox 4.1.2 Keywords: broken rpm
Cc: Guest type: other
Host type: Linux

Description

Trying to install VirtualBox-4.1-4.1.2_73507_rhel5-1.x86_64.rpm fails with following messages:

error: Failed dependencies:
        libQtCoreVBox.so.4()(64bit) is needed by VirtualBox-4.1-4.1.2_73507_rhel5-1.x86_64
        libQtGuiVBox.so.4()(64bit) is needed by VirtualBox-4.1-4.1.2_73507_rhel5-1.x86_64
        libQtNetworkVBox.so.4()(64bit) is needed by VirtualBox-4.1-4.1.2_73507_rhel5-1.x86_64
        libQtOpenGLVBox.so.4()(64bit) is needed by VirtualBox-4.1-4.1.2_73507_rhel5-1.x86_64

Looking into the rpm shows that these 4 files are missing. In older releases the libs are packed into the rpms. Thus, I guess they have just been omitted during rpm building.

Change History

comment:1 Changed 3 years ago by frank

Yes, the build was replaced. Please download it again. There are some caching issues on the download server, so please confirm that the new build works. Thank you!

comment:2 Changed 3 years ago by Bontenackels

The replaced build works fine. Thanks for the fast reply and problem solution.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use