VirtualBox

Ticket #9292 (closed defect: wontfix)

Opened 3 years ago

Last modified 2 years ago

abort with switch to fullscreen

Reported by: derenzi Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.12 Keywords: fullscreen
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

This might be connected to #9236 and #8889 problem on 4.0.12 r72916 host amd64 linux under ubuntu 10.04 guest Windows 7

100% reproducible Fullscreen works the first time and so does exit from full screen. When I try fullscreen the second time VM aborts

Attachments

VBox.log Download (52.8 KB) - added by derenzi 3 years ago.
VBox.log

Change History

Changed 3 years ago by derenzi

VBox.log

comment:1 Changed 3 years ago by derenzi

I have recently upgraded to 4.1.4 and the problem is still there.

It is deterministic: I power on the vbox (Win7), and go to fullscreen (FS). If I exit immediately, I can go back without problems. If however I work in FS mode (typically with powerpoint, going several times to FS and back with it as well), when I finally exit the vbox FS mode, do something on the guest and then try the vbox FS mode again, then the vbox aborts.

I see I am the only one to report this issue, that is probably why it has not been assigned in three months. However I believe it is a major problem: it is not so convenient to reboot the guest each time I need to go back from FS to do something on the host. Please contact me if you need further details.

comment:2 Changed 2 years ago by frank

  • Description modified (diff)

If this is still reproducible with VBox 4.1.14 I would like to see a core dump. I also assume that it does not crash if you disable 2D video acceleration.

comment:3 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

The reporter responded that he does not use VirtualBox any longer.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use