VirtualBox

Ticket #9293 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Could not load the Host USB Proxy Service since v4.1.0

Reported by: kh151 Owned by:
Priority: major Component: USB
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

On going into settings of a guest that has USB switched on, I get an error message as below.

Failed to access the USB subsystem.

Could not load the Host USB Proxy Service
(VERR_FILE_NOT_FOUND). The service might not be
installed on the host computer.

Result Code: 
E_FAIL (0x00004005)
Component: 
Host
Interface: 
IHost {dab4a2b8-c735-4f08-94fc-9bec84182e2f}
Callee: 
IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}

Using Windows 7 64-bit Home Premium (fully updated), Asus P5K motherboard, Intel Q6600, 4GB Corsair XMS2 - let me know if any other hardware specs needed.

I've updated through all previous versions of Virtualbox in the past and this is the first version to give me this error. Have tried doing a repair install, restarting, etc. I did also update the Extension Pack for the new version but have also tried removing and reinstalling that too.

Attachments

Creation II OnPc-2011-08-18-00-20-59.txt Download (80.5 KB) - added by denis hessberger 3 years ago.
VboxLog

Change History

comment:1 Changed 3 years ago by revoman

I am also experiencing this issue. Please advise.

comment:2 Changed 3 years ago by denis hessberger

same here! will post log files, as soon as i get a chance too!

Changed 3 years ago by denis hessberger

VboxLog

comment:3 Changed 3 years ago by denis hessberger

This issue seems to happen only on Vista (mostly x64) machines. Would really like it to be resolved :)

comment:4 Changed 3 years ago by misha

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9298

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use