VirtualBox

Ticket #9291 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

[feature-request] Guest Additions: Please provide clipboard copy paste for text-mode console VMs (without X.org)

Reported by: Technologov Owned by:
Priority: major Component: clipboard
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: X11
Host type: other

Description

It would be helpful to have clipboard copy paste feature for VMs running without X.org.

-Technologov, 24.07.2011.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1139.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use