VirtualBox

Ticket #9285 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Old ganeration Windows Crashed.

Reported by: ertanerbek Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.1.0 Keywords: old and new generation windows
Cc: Guest type: other
Host type: Windows

Description

When time I use New generation Virtual Windows ( Windows7, Windows 2008 R2 Serv, Heypr-V Server 2008R2 ) with old Generation Virtual Windows ( Windows XP SP2/SP3 ) same time then our virtual Windows XP crashed but New Generation Windows working properly. If I use only old generation system ( Windows XP SP2/3, Windows Server2003 ) then old generation system workin properly.

Attachments

Eror_ScreenShoot.png Download (136.3 KB) - added by ertanerbek 3 years ago.
My leptop Screen at eror time
VBox.png Download (10.1 KB) - added by ertanerbek 3 years ago.
VBox.log.1 Download (83.3 KB) - added by ertanerbek 3 years ago.
VBox.log.2 Download (224.6 KB) - added by ertanerbek 3 years ago.
VBox.log.3 Download (216.8 KB) - added by ertanerbek 3 years ago.
VBox.png.2 Download (10.1 KB) - added by ertanerbek 3 years ago.
VBox.png.3 Download (10.1 KB) - added by ertanerbek 3 years ago.

Change History

Changed 3 years ago by ertanerbek

My leptop Screen at eror time

Changed 3 years ago by ertanerbek

Changed 3 years ago by ertanerbek

Changed 3 years ago by ertanerbek

Changed 3 years ago by ertanerbek

Changed 3 years ago by ertanerbek

Changed 3 years ago by ertanerbek

comment:1 in reply to: ↑ description ; follow-up: ↓ 2 Changed 3 years ago by ertanerbek

Replying to ertanerbek:

When time I use New generation Virtual Windows ( Windows7, Windows 2008 R2 Serv, Heypr-V Server 2008R2 ) with old Generation Virtual Windows ( Windows XP SP2/SP3 ) same time then our virtual Windows XP crashed but New Generation Windows working properly. If I use only old generation system ( Windows XP SP2/3, Windows Server2003 ) then old generation system workin properly.

I change my mind :). I think Virtualbox have CPU or RAM management Problem. Because new generation Windows crashed now.

comment:2 in reply to: ↑ 1 Changed 3 years ago by ertanerbek

Replying to ertanerbek:

Replying to ertanerbek:

When time I use New generation Virtual Windows ( Windows7, Windows 2008 R2 Serv, Heypr-V Server 2008R2 ) with old Generation Virtual Windows ( Windows XP SP2/SP3 ) same time then our virtual Windows XP crashed but New Generation Windows working properly. If I use only old generation system ( Windows XP SP2/3, Windows Server2003 ) then old generation system workin properly.

I change my mind :). I think Virtualbox have CPU or RAM management Problem. Because new generation Windows crashed now.


Dear Friends,

I found my problem fountain. I have Windows 7 Ultimate 64 Bit and 8 GB DDR3 Ram. If I use 4 GB Ram for one virtual computer or our all virtual computer RAM value equal 4 GB than Virtualbox client give this eror.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9373.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use