VirtualBox

Ticket #9286 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

vboxdrv blocks suspend

Reported by: domingo Owned by:
Priority: major Component: other
Version: VirtualBox 4.1.0 Keywords:
Cc: Guest type: other
Host type: Linux

Description

After upgrading to 4.1 r73009 the vboxdrv service blocks the host machine to go into suspend.

I cannot tell if I get a kernel panic but the caps lock button lights up.

If I stop the driver service before I send the host into suspend it succeeds. The second I start it and try to suspend it fails.

The failure occurs no matter what guest I've running or even without starting Virtualbox at all. Right after boot up I can try to send the host into suspend and it will fail/succeed depending on if vboxdrv is started or not.

The host is Ubuntu Natty running stock kernel 2.6.38-10-generic

Change History

comment:1 Changed 3 years ago by fm

I guess this is the same as #9282

comment:2 Changed 3 years ago by joemburgess

also the same as #9260

comment:3 Changed 3 years ago by ramshankar

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9305

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use