VirtualBox

Ticket #9258 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

WIndows 7 does not support guest with 3GB of more of memory.

Reported by: silvex Owned by:
Priority: critical Component: other
Version: VirtualBox 4.1.0 Keywords:
Cc: esilva@… Guest type: Linux
Host type: Windows

Description

I have installed windows 7 64bit in a laptop with 8GB of RAM and 500GB hard disk. I imported a guest from a SUSE SLES10 SP3 server into the windows 7 laptop. The guest will crash within minutes if 3GB or more are given to it. The same image does not crashes in the original host.

Attachments

VBox.log.zip Download (34.6 KB) - added by silvex 3 years ago.
Logs from crashed guest.

Change History

Changed 3 years ago by silvex

Logs from crashed guest.

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #9373.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use