VirtualBox

Ticket #8887 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Virtualbox causes system lockups -> duplicate of #8474

Reported by: ebonweaver Owned by:
Priority: critical Component: other
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

After about 2 months of testing with 4.0.4 and now 4.0.6 I have determined that Virtualbox on Mac has a major issue that causes the system to lock up. The system will simply stop. Whatever was on screen remains on screen. The power light blinks in a repeat pattern of 3 blinks that Applecare has never heard of outside of a memory failure, but then only at boot time never while the system is running. Hardware passes all AHT extended tests, there is no hardware issue. Lockups never occur if Virtualbox is not being used, but happens constantly if it is. There is no set time frame that the lock up will occur, but it seems to only happen when a virtual machine is actually running, not just if the app (Manager) is open. It will take anywhere from 5 minutes to an hour from what I have seen. I have not verified with guests other than XP. There is nothing in the system logs/ console about the system freeze. The system does not register this as a crash or panic so no dump is created. It just stops. Host is an i7 Macbook Pro with 8gb RAM. Guest has 1024gb RAM allocated.

Change History

comment:1 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Virtualbox causes system lockups to Virtualbox causes system lockups -> duplicate of #8474

This is probably a duplicate of #8474. Please see if the test build of VirtualBox linked to in  comment 125 of that ticket fixes the problem for you. (If not please re-open this ticket!)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use