VirtualBox

Ticket #8835 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Unable to download VBoxGuestAdditions ISO behind proxy

Reported by: depaloan Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Trying to download VBoxGuestAdditions ISO behind a (authenticated) proxy fails.

It seems VirtualBox is unable to retrieve proxy settings from the desktop environment (GNOME 2.30); setting a HTTP_PROXY environment variable inside a terminal and executing VirtualBox from it doesn't change the situation.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Actually a duplicate of #2870.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use