VirtualBox

Ticket #8834 (closed defect: obsolete)

Opened 3 years ago

Last modified 3 months ago

not starting ubuntu live cd

Reported by: maninred2 Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.6 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description (last modified by frank) (diff)

I´ve got a live cd from

 https://neweb.dit.upm.es/vnumlwiki/index.php/Download

It is a ubuntu which is configured for using "user mode kernel", but it is not able to start in VirtualBox.

I attach for logs wich different settings for the guest->tey all failed.

It started up to the bootsplash, but the first option(run/install) is not executable.

Attachments

ubuntu UML 2.1-2011-05-03-14-52-41.log.tar.gz Download (43.9 KB) - added by maninred2 3 years ago.
four logs with different settings
UML.jpeg Download (168.3 KB) - added by maninred2 3 years ago.
I mean the first first option make a blackscreen.
UML2.1 boot telling.jpeg Download (125.9 KB) - added by maninred2 3 years ago.
Yes, the boot tells something; and finished with something PCI associated
UML halts.jpeg Download (124.7 KB) - added by maninred2 3 years ago.
halts also in VirtualBox4.0.8
ubuntu UML 2.1-2011-05-18-23-01-46.log Download (62.6 KB) - added by maninred2 3 years ago.

Change History

Changed 3 years ago by maninred2

four logs with different settings

comment:1 Changed 3 years ago by frank

Starts fine here. What do you mean by the first option(run/install) is not executable? And does starting work in save graphics mode?

Changed 3 years ago by maninred2

I mean the first first option make a blackscreen.

comment:2 Changed 3 years ago by maninred2

I´ve tried it just a minute ago. No, it doesn´t come up in save graphic mode. Also a black screen.

comment:3 Changed 3 years ago by maninred2

I´ve tried to check the cd, but also with a black screen. ??? I try to download it again; may be a defect .iso

Exactly it is the:

 http://downloads.sourceforge.net/vnuml/vnuml-live-2.1.iso

What I have here. Have you used the same?

comment:4 Changed 3 years ago by frank

Yes, I tried exactly this image and it works here. Please test the following: Edit the first entry and remove the parameters quiet splash. Then boot from this item. Do you see any booting messages?

Changed 3 years ago by maninred2

Yes, the boot tells something; and finished with something PCI associated

Changed 3 years ago by maninred2

halts also in VirtualBox4.0.8

Changed 3 years ago by maninred2

comment:5 Changed 3 years ago by maninred2

Done, and also on Virtualbox4.0.8. But it keeps like it was.

comment:6 Changed 3 years ago by frank

Still no idea and it works here so unfortunately unable to reproduce.

comment:7 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use