VirtualBox

Ticket #8738 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

Blackberry OS Synchronization broken

Reported by: bantunes Owned by:
Priority: major Component: USB
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by klaus) (diff)

BlackBerry Synchronization using Desktop Software is not working on VirtualBox.

There is an old Tieck that reference same or similar problem, but seems to net get any attention in the community: Ticket 6465

The BlackBerry RIM USB device is correctly detected, but synchronization simple does not work. Apparently this worked on VirtualBox 3.1 (did not tested) and with some older versions of the software. I have not confirmed or tested this.

Attachments

VBox.log Download (57.1 KB) - added by bantunes 3 years ago.
VirtualBox Log file when performing sync with BlackBerry Desktop

Change History

Changed 3 years ago by bantunes

VirtualBox Log file when performing sync with BlackBerry Desktop

comment:1 Changed 3 years ago by frank

There is a slight chance that this was fixed with VBox 4.0.6, could you try?

comment:2 Changed 2 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

No feedback in a long time, and since this is just a duplicate of #6465 I'll close this one.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use