VirtualBox

Ticket #8636 (closed defect: obsolete)

Opened 3 years ago

Last modified 3 months ago

Vista buisness crashed after windows sdk installation

Reported by: john.doe Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

It get frozen and a normal shutdown or power of are not possible. I have to use the host capabilities to kill the process.

Attachments

Windows Vista-2011-03-27-14-34-10.log Download (51.4 KB) - added by john.doe 3 years ago.
Windows Server 2008 R2-2011-03-28-18-39-34.log Download (56.0 KB) - added by john.doe 3 years ago.
the slowed and frozen microsoft server R2 Enterprise
Windows Vista-2011-04-03-20-26-11.log Download (63.0 KB) - added by john.doe 3 years ago.
crash after installation of SP1 in Vista
Windows Vista-2011-04-03-21-42-01.log Download (79.0 KB) - added by john.doe 3 years ago.
crash during installation of SP2 in Vista

Change History

Changed 3 years ago by john.doe

comment:1 Changed 3 years ago by sunlover

Most likely this is the same problem as  http://www.virtualbox.org/ticket/8154

Please install new guest additions:

 http://www.virtualbox.org/download/testcase/VBoxGuestAdditions-r70636.iso

comment:2 Changed 3 years ago by john.doe

I´ve tried it first(was just running) on a Microsoft Server R2 Enterprise.

Newstart: slows down the guest extremely and freez it after 2 minutes...

-> do I have to install it on the Vista???;)

Changed 3 years ago by john.doe

the slowed and frozen microsoft server R2 Enterprise

comment:3 Changed 3 years ago by sunlover

So far there were no other reports about any problems with these guest additions. May be the problem is related to the particular Microsoft Server guest.

comment:4 Changed 3 years ago by john.doe

Yes, my be. There was just a new installed role(software in microsoft speech)on the server that may be caused the crash.

I test it further, also on vista.

comment:5 Changed 3 years ago by john.doe

I´ve installed the new guest additions on Windows 7 64bit,Windows7 32bit, Windows Server 2008 R2 enterprise,Windows Server 2008 R2 Datacenter and Windows Vista Buisness. Exept Vista the stability of all other Windows are increased with the new guest additions.I´ve run them yesterday for several hours and only the Windows 7 64 bit crashed one time and the Windows Vista crashed two times.

The Vista crash occures the first time after installing Sp1 for Vista, and the second time while performing the installation of SP2. The logs will be added. The crash of Vista was like seen before: Frozen guest, only to close by kill virtualbox process through the host.

Changed 3 years ago by john.doe

crash after installation of SP1 in Vista

Changed 3 years ago by john.doe

crash during installation of SP2 in Vista

comment:6 Changed 3 years ago by sunlover

Thanks for testing. We could not reproduce the problem with Microsoft Server R2 Enterprise. Additions installed and the guest worked fine.

As for Vista crashes, the guest minidumps would be helpful. The minidumps can be usually found in the C:\Windows\Minidump directory in the guest. If you still have these Mini*.dmp files, please attach them to the ticket. Thanks.

comment:7 Changed 3 years ago by maninred2

Yes, I´ve heard of the minidumps of Windows. But, there are no ones in this Vista. Curious. I can not provide.

comment:8 Changed 3 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use