VirtualBox

Ticket #8637 (new defect)

Opened 3 years ago

Inappropriate Runlevel for openSUSE 11.4

Reported by: mkromer Owned by:
Priority: minor Component: installer
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: Linux

Description

/etc/init.d/vboxdrv and /etc/init.d/vboxweb-service contain runlevel 4 in the openSUSE 11.4 RPM package, however, runlevel 4 is not used at all in openSUSE and thus leads to errors when trying to change any of the runlevel scripts.

  • No Log-Attachment needed for this -
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use