VirtualBox

Ticket #8619 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Windows 7 crash out of nothing

Reported by: john.doe Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Windows 7 was running for arround 3hours. I wan´t to save it with a click in the upper right corner close options. By clicking the screen get black and the Windows frozen.

With others clicks there was only the linux host option to kill the process and not the option window of virtualbox.

Attachments

Windows7 64bit-2011-03-23-14-42-51.log Download (50.4 KB) - added by john.doe 3 years ago.

Change History

Changed 3 years ago by john.doe

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8276 and fixed with the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use