VirtualBox

Ticket #8618 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

Make Virtual Machine Notes editable when the Virtual Machine is running

Reported by: only.for.virtualbox@… Owned by:
Priority: major Component: VMM
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: other
Host type: other

Description

It would be neat to have the Virtual Machine Notes (Description field) editable even when the Virtual Machine is running.

And while you're at it: It would be even neater to have it a bit structured so you could specify the config like information about the os, applications and versions installed, modifications and settings made, etc. But this could wait another release if need be... ;)

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1551.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use