VirtualBox

Ticket #8276 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

UI frozen dead on clicking X button => Fixed in SVN

Reported by: nim Owned by:
Priority: blocker Component: GUI
Version: VirtualBox 4.0.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I had several times of this blocker issue, when I click the close button (X at top right corner of UI main window), the window freezes.

See attachment.

Attachments

VB-w7-ui-dead.png Download (23.1 KB) - added by nim 3 years ago.
VBox.log Download (38.9 KB) - added by nim 3 years ago.
VBox.log.1 Download (39.2 KB) - added by nim 3 years ago.
VBox.log.2 Download (46.2 KB) - added by nim 3 years ago.
VBox.log.3 Download (66.5 KB) - added by nim 3 years ago.
VBox.2.log Download (74.4 KB) - added by nim 3 years ago.

Change History

Changed 3 years ago by nim

comment:1 Changed 3 years ago by frank

Which host type is that, Windows 7? And please attach a VBox.log file of such a VM session.

comment:2 Changed 3 years ago by nim

It's Windows 7 hosted on Windows 7.

Changed 3 years ago by nim

Changed 3 years ago by nim

Changed 3 years ago by nim

Changed 3 years ago by nim

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Should be fixed in VBox 4.0.4.

comment:4 Changed 3 years ago by klaus

  • Status changed from closed to reopened
  • Version changed from VirtualBox 4.0.2 to VirtualBox 4.0.4
  • Resolution fixed deleted

No, this issue hasn't been fixed. Only instrumentation was added which might help us finding the cause if someone provides us with VBox.log for such hangs from 4.0.4.

comment:5 Changed 3 years ago by frank

Klaus is correct -- I mixed up two reports here. We added some debugging code in VBox 4.0.4 showing additional information when such hang occurs.

comment:6 Changed 3 years ago by nim

Version 4.04. Guest Fedora also died.

Changed 3 years ago by nim

comment:7 Changed 3 years ago by nim

When the UI is dead, there is no (apparent) disk activities, no CPU usage on the host OS.

comment:8 Changed 3 years ago by frank

That hang might be fixed with  this build, not sure though. Could you test it?

comment:9 Changed 3 years ago by quinnebert

I have been also experiencing this bug in 4.0.4 on Windows 7 32-bit Ultimate host, and the above unofficial build has resolved the bug in my case. There is still a bug I'm seeing starting (at least) Windows 7 guests, but I will look elsewhere for a better/new bug to put that into. ;)

comment:10 Changed 3 years ago by frank

  • Summary changed from UI frozen dead on clicking X button to UI frozen dead on clicking X button => Fixed in SVN

This will be finally fixed in VBox 4.0.6.

comment:11 Changed 3 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use