VirtualBox

Opened 17 years ago

Closed 16 years ago

#83 closed defect (fixed)

Incredibly slow uploads: guest -> local FTP

Reported by: rpc Owned by:
Component: other Version: VirtualBox 1.3.4
Keywords: Cc:
Guest type: other Host type: other

Description

Hello folks,

This time i'm bringing you a strange networking problem with guest Windows XP running on Etch host with host networking configured (eth bridge). I have just tried to send a file to a remote backup server over FTP protocol and the speed i got is just horrible: 15-25KB/s. I need to mention that the backup server is on the same network and my host is connected there via gigabit link. Also, with 1.3.2 i could easily send there with speeds exceeding 5MB/s. I tried the same thing with ftp session to an ftp server setup on host's IP. And again i got funky 20KB/s from the guest while it was going like 3-4MB/s with 1.3.2.

I have no idea what can be wrong but definetly it has to do with this new version of VBox as nothing else has changed either on host machine or network setup. Please let me know what do you think of it and how can i help to track down this bug.

Change History (5)

comment:1 by rpc, 17 years ago

UPDATE: I was messing up alot with guest and i finally managed to unlock the upload speed for ftp... it was some system firewall setting that kicked in even if firewall was turned OFF. Still there is another problem: once the transfer reached ~5MB/s the cpu load on host machine went up to 86% (AMD X2 4600+) and after ~40 secs. the host machine lost connectivity. It's a remote box so i can't tell what really happened in there, especially as there is nothing in /var/log/messages. It just died for me and i had to hardware reset it remotely.

comment:2 by tpeuss, 17 years ago

I have the same problem with VirtualBox 1.4.0 running on a x86_64 SuSE 10.2 (Athlon64 3000) with an Windows XP guest. The application I am using is Google's Picasa.

comment:3 by Sander van Leeuwen, 17 years ago

See #459 as well.

comment:4 by Sander van Leeuwen, 17 years ago

We have never seen such problems here. Try again with 1.4.0 and see if NAT vs host interface network makes any difference.

comment:5 by Sander van Leeuwen, 16 years ago

Resolution: fixed
Status: newclosed

Too old. Closing. Reopen if necessary.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use