VirtualBox

Ticket #8191 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

sudden death (either freeze - either sudden reset)

Reported by: danzigk Owned by:
Priority: major Component: guest additions
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

hi,

i just upgraded virtualbox from 3.2 to 4.0.2 (and virtualbox additions too). now - i can't use SAP GUI anymore - I have two vm's with SAP GUI installed. One of them freezes when I try to do something, the other one just reset itself...

Attachments

VBox.log Download (60.9 KB) - added by danzigk 3 years ago.
vm that is restarting
Win7-2011-02-27-21-42-33.log Download (59.1 KB) - added by michaelletzgus 3 years ago.

Change History

Changed 3 years ago by danzigk

vm that is restarting

comment:1 Changed 3 years ago by frank

Does this also happen if you

  1. disable 2D for that guest
  2. disable the preview window

Please test both changes independently. Thank you!

comment:2 in reply to: ↑ description Changed 3 years ago by michaelletzgus

hi, same problem here with OriginLab origin 8.5. The guest (Win7x64) on Debian Linux 2.6.37@AMD64 freezes during data selection, This seems to be related to the mouse because during this data selection procedure a special graphical cursor is linked to the mouse. Moving this cursors around works - but finishing this operation (releasing the graphical cursor) results in the freeze. This problem occurs with guest additions 4.0.2 and 4.0.4. GA 4.0.0 work fine, even with VB 4.0.2 and 4.0.4.

Kind regards,

Michael

comment:3 follow-up: ↓ 4 Changed 3 years ago by frank

So this is a problem with the 4.0.2 / 4.0.4 guest additions, correct? What happens if you disable 2D / 3D for that VM?

Changed 3 years ago by michaelletzgus

comment:4 in reply to: ↑ 3 Changed 3 years ago by michaelletzgus

Same problem with GA 4.0.4, 2D/3D disabled, preview window disabled.

comment:5 Changed 3 years ago by michaelletzgus

Seems to be fixed in Guest Additions r70411.

comment:6 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks for the feedback, so this is a duplicate of #8367 (well, or the other way around ;-)) and will be fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use