VirtualBox

Ticket #8065 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Rebooting linux guest with ICH9 fails to find hard drive

Reported by: jefferai Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I have a Fedora 14 x86_64 box. Using PIIX3 there are no problems. If I use ICH9, however, then if I do a restart of the guest from within the guest operating system (typing "reboot" as root, for instance), then when the machine reboots it fails to find the hard drive. If I shut the VM down fully and then start it, it finds the hard drive again.

I can toggle whether or not I see this behavior simply by switching between PIIX3/ICH9 in the VM settings.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7916 and fixed in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use