VirtualBox

Ticket #7916 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Vista BSOD after 'reset' VM => Fixed in 4.0.2

Reported by: unajup Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: other
Host type: other

Description

host: XPpro SP3 32bit, guest: VistaBusiness SP2 32bit

after reset VM(or restart guest),guest becomes BSOD during boot. but in same situation close VM(or shutdown guest) and start VM again, it works fine.

Attachments

VistaBusiness-2010-12-27-11-21-40.log Download (51.3 KB) - added by unajup 3 years ago.
log on BSOD
VistaBusiness-2010-12-27-11-45-43.log Download (71.7 KB) - added by unajup 3 years ago.
log after close VM
Clipboard01.png Download (21.9 KB) - added by unajup 3 years ago.
Screenshot of BSOD

Change History

Changed 3 years ago by unajup

log on BSOD

Changed 3 years ago by unajup

log after close VM

Changed 3 years ago by unajup

Screenshot of BSOD

comment:1 Changed 3 years ago by stefan.becker

Seems to be a generally problems for windows vista/7 guests with ich9 chipset.

Can reproduce this on my suse linux host (11.3/64).

See this thread:

 http://forums.virtualbox.org/viewtopic.php?f=2&t=37526

comment:2 Changed 3 years ago by SagePtr

Same problem on Windows 7 host

comment:3 Changed 3 years ago by stefan.becker

I checked the OSE from today. Now the Reset Problem with Windows Guests seems to be fixed. Checked with Vista 64, Windows Home/Ultimate 32/64.

comment:4 Changed 3 years ago by frank

  • Summary changed from Vista BSOD after 'reset' VM. to Vista BSOD after 'reset' VM => Fixed in 4.0.2

Thanks for the feedback!

comment:5 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use