VirtualBox

Ticket #8022 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Installation of extensions fails if the file path contains non-ASCII characters

Reported by: lampak Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

If the file with the extensions is in a folder a name of which contains a non-ASCII character - like D:\składzik in my case - the installation fails, raising an RPC_E_SERVERFAULT error.

See  http://forum.virtualbox.org/viewtopic.php?f=6&t=37713

Change History

comment:1 Changed 3 years ago by frank

Duplicate of #7917.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use