VirtualBox

Opened 14 years ago

Closed 13 years ago

#8023 closed defect (duplicate)

Win 7 x86 Ultimate guest freezes if idle for about 20 min

Reported by: John Papadopoulos Owned by:
Component: other Version: VirtualBox 4.0.0
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

I upgraded (uninstalled and reinstalled) from VB 3.2.12 to 4.0.0 without changing any settings on my guest VM's. Windows 7 guests freeze after being idle for about 20 mins on both Windows 7 64bit and XP hosts. There was also increase in the CPU utilization for those session processes.

I also have Linux and Solaris 10 guests that do not exhibit the same behaviour.

I tried pause and resume to no avail. I tried both 3.2.12 and 4.0.0 versions of the Windows Guest additions. Had to go back to VB3.2.12

Attachments (1)

VBox.log (78.9 KB ) - added by John Papadopoulos 14 years ago.
VB Session log

Download all attachments as: .zip

Change History (6)

by John Papadopoulos, 14 years ago

Attachment: VBox.log added

VB Session log

comment:1 by Frank Mehnert, 14 years ago

Could this be the power management of the Windows guest? Does this also happen if you increase the time after when Windows attempt to go into standby?

comment:2 by Ry Bruscoe, 14 years ago

Frank,

I checked the power management settings in all of the VM's we are running and every standby feature is disabled so I do not think that is the problem.

in reply to:  1 comment:3 by John Papadopoulos, 14 years ago

Replying to frank:

Could this be the power management of the Windows guest? Does this also happen if you increase the time after when Windows attempt to go into standby?

Seems like I narrowed it down to the Power service on the Windows 7 guest; for some reason it was disabled and so I could not manage the power settings on the guest. Once I enabled and I set everyting to "Never" I have seen no issues/lockups on the guest Weird that I did not see the same issue on VB 3.2.12

in reply to:  1 comment:4 by John Papadopoulos, 14 years ago

Replying to frank:

Could this be the power management of the Windows guest? Does this also happen if you increase the time after when Windows attempt to go into standby?

BTW Frank, I negleted toThank you for the pointer in the right direction.

comment:5 by Frank Mehnert, 13 years ago

Resolution: duplicate
Status: newclosed

I will close this as duplicate of #8008. Described there are also some instructions (VBoxManage setextradata ...) which could make this problem go away without changing the guest power management settings.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use