VirtualBox

Ticket #7846 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Keyboard not working after screen saver -> duplicate of #3894

Reported by: nathanma Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.12 Keywords:
Cc: Guest type: other
Host type: Linux

Description

Host OS: Ubuntu: 10.04 Guest OS: Windows 7 or Win 2008 R2

Steps to Reproduce:

  1. Login to Guest OS and stay in the Guest (i.e. mouse focus in guest)
  2. Do nothing and Wait for the Host OS screen saver to appear
  3. Login to the Host again
  4. In the guest os, you can't type anything with your keyboard. Mouse is working fine tho

Resolution: You need to go back to the host and do something (e.g. click on the menu), and the the keyboard will start working again in the guest OS.

Change History

comment:1 Changed 3 years ago by gabriel_agm

VB: 4.0.2 r69518 Host: Ubuntu 10.04 LTS Guest: Ubuntu 10.04 LTS

This issue happens in my installation scenario too. This is a blocking issue, as the host key doesn't work either. So if in full screen mode the VB toolbar is not enabled the user gets into a dead-end, as the resolution described by nathanma is not possible.

Seems related to #8461, and as different guests OSes were tested, it doesn't seem related with the guest.

comment:2 Changed 3 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Keyboard not working after screen saver to Keyboard not working after screen saver -> duplicate of #3894

This looks like a duplicate of #3894. Please see if the test build there works round the problem for you.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use