VirtualBox

Ticket #7834 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

How do I get VirtualBox to run with more than one CPU core on my Dell Desktop PC

Reported by: GusFernandez Owned by:
Priority: major Component: host support
Version: VirtualBox 3.2.12 Keywords: VT-X
Cc: Guest type: Linux
Host type: Windows

Description

I'm trying to use Sun VirtualBox on my Dell Optiplex 755 Desktop PC running Windows XP SP3 on an Intel Core 2 Duo E8400 3.00GHz processor and the latest version of VirtualBox (3.2.12) to run a Linux Kubunto Guest OS. This works very well as long as I only use only one of the two processor cores. If I try to enable the second core, I must also enable VT-X virtualization. However, in this case I always get an error Unknown error creating VM (VERR_VMX_MSR_LOCKED_OR_DISABLED) Result Code E_FAIL (0x0004005) Comonent: Console Interface: IConsole {6375231a-c17c-464b-92cb-ae9e128d71c3} I checked the system BIOS and virtualization as well as all other processor features are enabled, and there are no supervisor password locks. I successfully updated the BIOS from version A11 to the latest version A17 using a tool that I downloaded from the DELL website specifically for the Optiplex 755, but this did not help. I checked other websites regarding the VERR_VMX_MSR_LOCKED_OR_DISABLED message and I only get vague mentions of BIOS bugs on Dell computers. The same procedure works well on my Lenovo Laptop. I'm sending this same support request to DELL as well.

Change History

comment:1 Changed 3 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2240.

comment:2 Changed 3 years ago by GusFernandez

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Ticket #2240 has nothing to do with this problem.

comment:3 Changed 3 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate

#4130. Use search the next time please, so others don't have to do it for you.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use